1. Click here to become an Official Member of BMW Club Malaysia Download Form

Drivetrain /Driving Stabilization /Flat Tyre Monitor (RPA) Failure

Discussion in 'F30, F34' started by f30_issue, Jan 28, 2020.

  1. f30_issue

    f30_issue New Member

    Joined:
    Jan 28, 2020
    Messages:
    2
    Likes Received:
    0
    Hi, does anyone seen these problems before as described below.

    I have verified that all 4 wheel speed sensor are giving consistent identical readout within a monitoring period of 5mins. Wondering what could be at fault here as there are various codes displayed.


    Vehicle: 2014 BMW F30 316 N13

    Fault Displayed On Dash

    1. Drivetrain

    2. Driving Stabilization

    3. Flat Tyre Monitor (RPA) Failure


    Fault Displayed with OBD- ERROR Memory

    Digital Motor Electronics

    107A81: THROTTLE VALVE, CLOSING SPRING TEST: MALFUNCTION

    100101: THROTTLE VALVE, FUNCTION: PERMANENTLY CLAMPED

    107A70: THROTTLE VALVE, ACTIVATION: SHORT CIRCUIT

    107A50: THROTTLE VALVE: EMERGENCY RUNNING ACTIVE

    100A04: THROTTLE DAMPER, THROTTLE POTENTIOMETER 1 AND 2: DOUBLE FAULT

    1C0101: ENGINE OIL PRESSURE CONTROL, PLAUSIBILITY, STATIC: PRESSURE TOO HIGH

    1C2001: ENGINE OIL PUMP: PRESSURE TOO HIGH

    100201: THROTTLE VALVE, FUNCTION: STIFF, TOO SLOW

    100001: THROTTLE VALVE, FUNCTION: TEMPORARILY STUCK

    Integrated Chassis Management

    D02D58: SIGNAL ERROR (WHEEL TORQUE DRIVE 1, ID: WMOM_DRV_1) - QUALIFIER

    Dynamic Stability Control

    4809AB: GLOBAL POWER SUPPLY - UNDERVOLTAGE EXTERNAL

    D36D58: SIGNAL ERROR (WHEEL TORQUE DRIVE 1, ID: WMOM_DRV_1) - QUALIFIER

    D35A57: SIGNAL ERROR (LONGITUDINAL ACCELERATION CENTER OF GRAVITY, ID:

    ACLNX_MASSCNTR) – QUALIFIER


    Fault Displayed with OBD- INFO Memory

    Central Gateway Module

    101008: UNRESOLVABLE AMBIGUOUS ROUTING - SG NOT IN THE SVT TARGET TABLE

    100600: FLEXRAY PROTOCOL STARTUP TIME IS TOO HIGH

    100104: HW WECKGRUND ZGW

    100203: DM SOFTWARE ERROR INFO WARNING

    100204: MESSAGE MONITORING: SYSTEM CONTEXT SIGNAL FAILED

    Digital Motor Electronics

    231501: ERROR MEMORY ENTRY: TRANSMIT BUFFER FULL

    Integrated Chassis Management

    480115: DRIVING DYNAMICS SWITCH - FORCED ACTIVATION DSC

    482651: FLOATING ANGLE ESTIMATOR - INPUTS NOT VALID SBS

    482656: FLOATING ANGLE ESTIMATOR - INTERNAL DEGRADATION DUE TO SBS

    4827B3: INTERNAL CONTROL UNIT - UNDERVOLTAGE AT TERMINAL 30

    Front Electronic Module

    804029: NVM_QUEUE_EEPROM

    Instrument Panel Control Unit

    E12C2F: INTERFACE HU (ACKNOWLEDGMENT REQUEST COMBINATION, 0X172):

    SIGNAL FAULTY

    E12C30: INTERFACE HU (STATUS SERVICE CALL TELEX, 0X30F): SIGNAL FAULTY

    Integrated Automatic Heating / Air Conditioning System

    078004: NVM_E_INTEGRITY_FAILED
     
  2. kama

    kama Club Guest

    Joined:
    Apr 11, 2011
    Messages:
    97
    Likes Received:
    17
    Hi there.. wah so many fault recorded.. did u hit/involved in any collision ke? Any prior incident before those codes came out?
     
  3. f30_issue

    f30_issue New Member

    Joined:
    Jan 28, 2020
    Messages:
    2
    Likes Received:
    0
    Hi all, just to update. I have replaced the throttle module with clearing of the fault codes, all is good now. Thank you.
     
  4. RK68

    RK68 New Member

    Joined:
    May 27, 2019
    Messages:
    15
    Likes Received:
    4
    Hi. My F30 had exactly the same warnings. Got it fixed under warranty. Apparently it is a common issue. Some sensor problem.
     
    ZiE likes this.
  5. asbinass_X3

    asbinass_X3 New Member

    Joined:
    Jan 4, 2020
    Messages:
    1
    Likes Received:
    0
    Hi..some sensor problem..I faced it before..replaced it..
     
  6. ZiE

    ZiE New Member

    Joined:
    Jan 2, 2020
    Messages:
    1
    Likes Received:
    0
    Did you change the ABS sensor? Having the same problem currently. Please refer to the attached pictures. Thank you in advance!
     

    Attached Files:

  7. Rick1

    Rick1 Active Member

    Joined:
    Jul 10, 2014
    Messages:
    157
    Likes Received:
    35
    I had similar on my 2012 F10. The faults were caused by a failed wheel speed sensor. I didn't have the FTM fault but the auto hold function stopped working.
     

Share This Page