1. Click here to become an Official Member of BMW Club Malaysia Download Form

INPA 5.0.2

Discussion in 'General Tech' started by nabilishes, Mar 27, 2017.

Tags:
  1. nabilishes

    nabilishes New Member

    Joined:
    Mar 25, 2016
    Messages:
    28
    Likes Received:
    3
    Hi sifus,

    I managed to get INPA 5.0.2 running on Win10. When i run INPA, i can see the black dot when turning on ignition which means the odbII usb cable works

    Problem is when i explore the software. For eg:
    Engine>Engine selection N43>Status analog / digital> digital value or any other module i will get this kind of error: (also attached as pic)
    "ApiCheckJobStatu: Error #95 SYS-0005:OBJECT FILE NOT FOUND. API job error or no such result. Continue script processing?"

    Anyone knows what this means?

    Model of car is E92 N43.
     

    Attached Files:

  2. jarance

    jarance Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    14,742
    Likes Received:
    233
  3. nabilishes

    nabilishes New Member

    Joined:
    Mar 25, 2016
    Messages:
    28
    Likes Received:
    3
    Yeah, i checked with the Ediabas Error manual and SYS-0005 points to object file or ECU description not found. My system variable as well as ecupath in EDIABAS.ini are correctly defined. So i guess the SGBD is missing.

    I'm trying to install v5.0.6 when i have the time. And in the meantime i'm downloading SP_Daten files v50.2 and v53.3. Hopefully to get it done this week. Will update on the progress.
     
  4. nabilishes

    nabilishes New Member

    Joined:
    Mar 25, 2016
    Messages:
    28
    Likes Received:
    3
    Ediabas v5.0.6 installed with E89 V54 Daten on Windows 10 X64. E89 daten is used for E9X series car.

    Managed to get into Functional Jobs main menu
    INPA>E92>Select E90>Functional Jobs

    All items in "Functional jobs" like Information, Identifcation, Read/Clear Memory works. See attached

    Still cant manage to get into DME diagnostics. (INPA>E92>Engine MSD80.0 for N43). I am still getting the same error. I will try to replace all the ECU group files again with the E89 SP DATEN V44
     

    Attached Files:

Share This Page