1. Click here to become an Official Member of BMW Club Malaysia Download Form

Currently Upgrading BMWCLUBMALAYSIA.com

Discussion in 'Announcements' started by Tom1389206713, Nov 21, 2010.

  1. haywire

    haywire Official Member

    Joined:
    Mar 15, 2009
    Messages:
    4,185
    Likes Received:
    124
    Thanks. Cleared my cookies and history, seems to be working fine now.
     
  2. jarance

    jarance Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    14,729
    Likes Received:
    231
    where is the BMW Club Logo going to be displayed. This was PROMISED by you LONG TIME AGO.

    WHAT IS THE PROBLEM?
     
  3. Eggie86

    Eggie86 Club Guest

    Joined:
    Feb 16, 2009
    Messages:
    7,277
    Likes Received:
    23
    Hi there,

    Noticed that I couldn't get any updates on the thread I had created today whenever I clicked New Posts.

    This is the said thread: http://www.bmwclubmalaysia.com/forums/showthread.php?40741-My-Once-In-A-Lifetime-Projek-E32-Alpina-Wannabe

    I have to keep on going to the 7s section first before being able to view any updates to my thread.

    Is there anything I would need to do? Am currently using Google Chrome, already tried clearing my browser history and cookies for the past day but the same problem remains.
     
  4. Tom1389206713

    Tom1389206713 Administrator

    Joined:
    Nov 24, 2004
    Messages:
    937
    Likes Received:
    67
    WHAT IS YOUR PROBLEM? WILL THE FORUMS BE CRIPPLED WITHOUT THE BMWCLUB LOGO RIGHT THERE?

    As for WHAT IS THE PROBLEM,
    Upgrading BMWCLUBMALAYSIA.com is an on-going process as i've mentioned. There was an immediate need to upgrade bmwclubmalaysia.com as we were open to more security issues with the old software as well as loading speed. While the move was successful, many of the administrative functions are new and managing the layout is much more involving than the previous which i needed to relearn.
    To get the software up and working asap, A simple header was chosen to replace the default vbulletin forums branding for the mean time.

    As more issues like the new-post function are fixed, the forums will then receive its new skin.

    Hi eggie

    your thread is visible when clicked on the "new posts / what's new" button.

    can you describe your problem in fuller details?
     
  5. Eggie86

    Eggie86 Club Guest

    Joined:
    Feb 16, 2009
    Messages:
    7,277
    Likes Received:
    23
    Hi Tom,

    Just realised that I keep on having that problem when I am logged in. Just now I tried logging out on the forums using Google Chrome, and when I started to use IE, and was logged off then, I could see my thread, as well as threads in which I had posted.

    And yet, when I log on again, and clicked on the New Posts part, it seems that my thread, as well as those I had posted in, seemingly disappeared. I had to manually visit the 7s section, and click on my latest thread, for example to see whether there was any updates.

    Another odd thing is, I kept on logging out from the forums via Chrome, and even cleared my cache and cookies and saved passwords, but when I restarted Chrome, and accessed the BMWCM website, I noticed I am still logged on.

    Getting quite confused, and quite annoyed that I cannot view any threads in which I had posted in. And for some weird reason, whenever I click New Posts, until now, I keep getting 9 pages of updates, including those which I had already commented on when I last checked at 1am this morning.
     
  6. Eggie86

    Eggie86 Club Guest

    Joined:
    Feb 16, 2009
    Messages:
    7,277
    Likes Received:
    23
    Update:

    Just now when I clicked new post, I saw BlackCat posting on my Projek thread. So I responded and replied, and when I updated the New Posts again, that thread disappeared, as well as this current one. It's as if all my postings are not surfacing at all on the New Posts function.

    Some pics for reference:

    Pic 1: Clicked new posts, saw Tombstone posting on my thread.
    [​IMG]

    Pic 2: Showing that I commented, time stamp was 4:48pm
    [​IMG]

    Pic 3: After posting, I immediately clicked New Posts, and voila! Disappeared...
    [​IMG]

    Pic 4: Manually visited 7s section where that thread was located, and it wasn't highlighted in BOLD, to signify a new post was made. Notice the thread below [Cherating Drive] is in bold, and I didn't post anything there today.
    [​IMG]
     
  7. haywire

    haywire Official Member

    Joined:
    Mar 15, 2009
    Messages:
    4,185
    Likes Received:
    124
    I think whats happening is, when new posts are posted you can view it on the 'new posts' search. Once you viewed it, the thread is no longer 'new' to you so its not showing anymore when you ran another search until another person posts on it. Happens to me too.

    Can we have it the old way back, Tom, once we viewed it, it will still be showing when clicking 'new posts' but not bold (as before).
     
  8. Eggie86

    Eggie86 Club Guest

    Joined:
    Feb 16, 2009
    Messages:
    7,277
    Likes Received:
    23
    I am still facing the same problem, but this time, I am actually able to see new posts which had arose since the last time I logged on - before 9pm. Previously, I kept getting updates which stretched all the way back, which was almost continuous. But when I clicked New Posts again after posting on the 7s thread, it seemingly disappeared.
     
  9. loafer

    loafer Club Guest

    Joined:
    Feb 4, 2008
    Messages:
    1,547
    Likes Received:
    0
    Everytime I click on New Post now I'm getting like 10-15 pages worth of posts. Did something change in the forum settings Tom?
     
  10. B33mEr

    B33mEr Club Guest

    Joined:
    Jun 4, 2008
    Messages:
    3,448
    Likes Received:
    28
    ^ Yup am having the same thing too ... Click on new post there's several pages long
     
  11. Eggie86

    Eggie86 Club Guest

    Joined:
    Feb 16, 2009
    Messages:
    7,277
    Likes Received:
    23
    Seems like more or more members are having the same problem... :(
     
  12. V-Man

    V-Man Official Member

    Joined:
    Mar 21, 2006
    Messages:
    1,727
    Likes Received:
    111
    Same issue for new post with long pages. Subscribed threads are also in bold as if new updates were there but it's not.
     
  13. B33mEr

    B33mEr Club Guest

    Joined:
    Jun 4, 2008
    Messages:
    3,448
    Likes Received:
    28
    Same issue with the rest when it comes to new posts ... Also the forum keep logging me out... Hope you can sorted it out Tom :top:
     
  14. loafer

    loafer Club Guest

    Joined:
    Feb 4, 2008
    Messages:
    1,547
    Likes Received:
    0
    I sort of have a temporary solution to it where I basically clicked on "Mark forums read" to clear all the nonsense threads. Not exactly the best solution but at least I don't have a million pages to go through now whenever I click on New Posts.

    The pages are piling up daily though so I think something has changed in the forum settings. Only Tom will be able to help figure out the problem right now.

    Also please take note the "Mark forums read" option only appears when you click on "New Posts".
     
  15. mizhan

    mizhan Member

    Joined:
    Sep 27, 2007
    Messages:
    8,513
    Likes Received:
    30
    i too prefer the above described way, thanks.
     
  16. Eggie86

    Eggie86 Club Guest

    Joined:
    Feb 16, 2009
    Messages:
    7,277
    Likes Received:
    23
    Guess it's probably slowly afflicting the rest of us then. *phew* Thought it was something to do with my settings. Had to uninstall and re-install Google Chrome when the said issues arose last week.
     
  17. ICEMAN 68

    ICEMAN 68 Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    8,055
    Likes Received:
    127
    eggie ...i'm too facing the same problem as upon posting on a thread , it does not update upon clicking New post ...
     
  18. Eggie86

    Eggie86 Club Guest

    Joined:
    Feb 16, 2009
    Messages:
    7,277
    Likes Received:
    23
    Awful glitch huh? :(
     

Share This Page