1. Click here to become an Official Member of BMW Club Malaysia Download Form

Currently Upgrading BMWCLUBMALAYSIA.com

Discussion in 'Announcements' started by Tom1389206713, Nov 21, 2010.

  1. pussy

    pussy Club Guest

    Joined:
    Dec 5, 2004
    Messages:
    7,318
    Likes Received:
    7
    Tom, in the vendor zone forum, the reply script flashes to fast to read before it returns to the main page back again.. it's too fast to understand what's it's all about..
     
  2. Tom1389206713

    Tom1389206713 Administrator

    Joined:
    Nov 24, 2004
    Messages:
    937
    Likes Received:
    67
    roger that guys, all request in queue
     
  3. Tom1389206713

    Tom1389206713 Administrator

    Joined:
    Nov 24, 2004
    Messages:
    937
    Likes Received:
    67
    haywire

    the large images are now automatically resized to 800pixels in width
    let me know if this works on your device
     
  4. ICEMAN 68

    ICEMAN 68 Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    8,055
    Likes Received:
    127
    tom san

    i'm still facing the same problem as mentioned earlier ... TQ
     
  5. selvahraje46

    selvahraje46 Club Guest

    Joined:
    Feb 1, 2006
    Messages:
    567
    Likes Received:
    0
    Tom, once logged in, how do we check for todays post as there is only new post click available?cheers
     
  6. Alex5522

    Alex5522 Club Guest

    Joined:
    May 28, 2010
    Messages:
    2,324
    Likes Received:
    21
    Would like to know too.. Thanks
     
  7. mizhan

    mizhan Member

    Joined:
    Sep 27, 2007
    Messages:
    8,513
    Likes Received:
    30
    Tom, can we have (like before) the Quick Navigation pull-down menu on the New Posts search results page?

    Another thing, i keep getting logged out when idle for more than 5 minutes. Why aah..?

    Thanks bro!
     
  8. BlackCat

    BlackCat Founding Member
    Staff Member

    Joined:
    Feb 7, 2005
    Messages:
    4,817
    Likes Received:
    122
    Nice new Castrol ad Tom :)
     
  9. B33mEr

    B33mEr Club Guest

    Joined:
    Jun 4, 2008
    Messages:
    3,448
    Likes Received:
    28
    Just a suggestion but can we change the smiley back to the previous one?

    :D => similiar like the previous one [​IMG]

    hehehe ... i know it's very minor and very fickle :love:
     
  10. bmw7833

    bmw7833 Club Guest

    Joined:
    Oct 14, 2006
    Messages:
    9,160
    Likes Received:
    46
    Hi Tom, the problem is here again in the facelift layout.
     
  11. rezzsya

    rezzsya Club Guest

    Joined:
    Nov 14, 2010
    Messages:
    610
    Likes Received:
    8
    Great work bro,keep it up!
     
  12. ICEMAN 68

    ICEMAN 68 Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    8,055
    Likes Received:
    127

    dear tom ..i'm still facing with this problem ...during my 1st log in ( etc in the morning ) and upon clicking new page , i'll get an array of threads posting and far right down i could see A PAGE NO whereby can select PG 2,3,4 .....

    But upon logging off and re-log in after ( say 5 minutes ) Click the new page ..i'll get only a couple of thread which is posted upon that 5 minutes only and can't see the rest of the threads which i've not read or posted ....the rest will just dissapear...

    hope you can look into this problem as i've been missing lotsa threads lately and have to click on every single forum icon to check on the lattest postings ...

    TQ
     
  13. Eggie86

    Eggie86 Club Guest

    Joined:
    Feb 16, 2009
    Messages:
    7,281
    Likes Received:
    23
    Same issue Ice. I think cos the cookies remember when you last clicked the new posts function.

    Like the time I got back from overseas, almost 9-11 pages of new posts. I didn't refresh the page cos one by one right click open in new tab... After awhile, accidentally click close tab and re-opened the new posts thingy, ended up showing like a page of new posts from the time I first logged on.
     
  14. Alex5522

    Alex5522 Club Guest

    Joined:
    May 28, 2010
    Messages:
    2,324
    Likes Received:
    21
    Most properly every one was facing tis problem since the new interface was change.
     
  15. ICEMAN 68

    ICEMAN 68 Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    8,055
    Likes Received:
    127
    yep , i'm facing it on this new interface and never had any issues with the old one ....
     
  16. Alex5522

    Alex5522 Club Guest

    Joined:
    May 28, 2010
    Messages:
    2,324
    Likes Received:
    21
    Yalor.. same-same me too
     
  17. Maniac

    Maniac Club Guest

    Joined:
    Jun 27, 2010
    Messages:
    733
    Likes Received:
    2
    Tuan Tom, it appears that imageshack pics are no longer viewable when linked...can pls help? Noticed this from a few days ago. TQTQ
     
  18. Maniac

    Maniac Club Guest

    Joined:
    Jun 27, 2010
    Messages:
    733
    Likes Received:
    2
  19. haywire

    haywire Official Member

    Joined:
    Mar 15, 2009
    Messages:
    4,187
    Likes Received:
    124
    Bro Tom, did you do any tweaking/upgrading works for the forum today or last night?

    Viewing of the forum from my phone starts to act up this morning, when I view a thread its showing a threaded view like below:

    [​IMG]

    Which is highly annoying because I cant view other posts easily like it used to be.


    Also, when I do a 'New posts' search, the results doesnt show the thread page numbers which was previously showing:

    [​IMG]

    Used to work fine until yesterday.


    I view the forum 90-95% on my phone, so its currently frustrating for me to navigate through the forum. Can you look into this please, thank you

    I'm using Opera for Mobile version 9.7, running on Windows Mobile 6.5.

    Note: Forum works fine currently on Safari on Mac at work though.
     
  20. Tom1389206713

    Tom1389206713 Administrator

    Joined:
    Nov 24, 2004
    Messages:
    937
    Likes Received:
    67
    hi everyone,

    the "New Posts" function has been solved finally. Iceman, please try :)

    maniac: submitted bmwclubmalaysia.com for review, waiting for reply, thanks for reporting this

    Haywire: the forums wasn't tweaked for that, do try clearing cookies, history and everything, the threaded view needs to be activated by the user to display in the mode. but let me know if this persist even after clearing your preferences

    as for the bmwlcubmalaysia.com's layout being messed up for some, we will be implementing a fresher layout soon right after customizing it for use on bmwclubmalaysia.com

    thank you all
    Tom

    thanks
     

Share This Page