1. Click here to become an Official Member of BMW Club Malaysia Download Form

Currently Upgrading BMWCLUBMALAYSIA.com

Discussion in 'Announcements' started by Tom1389206713, Nov 21, 2010.

  1. Tom1389206713

    Tom1389206713 Administrator

    Joined:
    Nov 24, 2004
    Messages:
    937
    Likes Received:
    67
    hi blackcat, can you tell me the screen resolution you're currently running on?

    can you try the "what's new" button or "new post" after logging out as well as when logging back in?
    the new post function seems to be working nicely

    anyone else facing this problem? and can you describe your browsing pattern? as in how often do you access in a day?
     
  2. ICEMAN 68

    ICEMAN 68 Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    8,055
    Likes Received:
    127
    when logged out and click on the "what's new" button , i'll get an array of thread and also thread pages line up from the current post to the oldest ... but upon logging in and click on " what's new" i get a array of 5 rows of threads and NO thread pages line up from the current post to the oldest ....

    when not logged the what's new is working pretty as the old one ...but upon logging in i'm facing the problem as mentioned ...
     
  3. jarance

    jarance Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    14,741
    Likes Received:
    233
    Tom I am getting this. The hyperlink are shown as below:- using firefox v 3.6.12 - screen resolution : 1280 X 800

    It look like what's new and new post have the same script.

    [​IMG]

    [​IMG]

    [​IMG]
     
  4. jarance

    jarance Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    14,741
    Likes Received:
    233
    Iceman I think you hit the target spot on.

    Tom here is the problem. This problem script is migrated from the previous platform.

    When log out, the script is "get-daily" but when the log in, the script is "get-new" for the same button.

    Log-Out.
    [​IMG]

    Log-In
    [​IMG]
     
  5. paultantk

    paultantk Club Guest

    Joined:
    Jun 15, 2007
    Messages:
    892
    Likes Received:
    3
    when i login at www.bmwclubmalaysia.com it redirects me to bmwclubmalaysia.com where i appear not logged in. i think its a cookie issue where the login cookie is on the domain with www. when i manually add the www, it shows me as logged in.
     
  6. BlackCat

    BlackCat Founding Member
    Staff Member

    Joined:
    Feb 7, 2005
    Messages:
    4,817
    Likes Received:
    122
    Tom, I am running on 1280 X 1024

    Below image is how my monitor displays the threads... Notice that the right of the screen needs scrolling...

    [​IMG]
     
  7. Tom1389206713

    Tom1389206713 Administrator

    Joined:
    Nov 24, 2004
    Messages:
    937
    Likes Received:
    67
    thanks guys

    Screen Resolution / Page Display problems
    Blackcat: I have reverted the layout to almost default and no sidebars at the mean time, pages still bleeding to the right for you? (Can anyone confirm if your screen resolutions displays the forums properly?)

    New Post function / Cookies
    Jarance / Iceman / Paul : thanks guys, the cookie settings have been changed. please let me know if you can log in normally without prematurely being logged out. The New post function also relies on the user's cookies.

    Jarance: The New post function and urls for guest and members are designed to be different
     
  8. berserkdroid

    berserkdroid Founding Member

    Joined:
    Jul 5, 2007
    Messages:
    1,201
    Likes Received:
    0

    No problems here. (Safari 5.02, Screen Reso at 1280 x 800)

    Blackcat, try emptying the browser cache and see if that helps?
     
  9. t2ribena

    t2ribena Club guest

    Joined:
    Sep 9, 2006
    Messages:
    1,773
    Likes Received:
    2
    mine so far so good...reso at 1680x1050 and 1280x800...
     
  10. Tom1389206713

    Tom1389206713 Administrator

    Joined:
    Nov 24, 2004
    Messages:
    937
    Likes Received:
    67
    thanks for confirming guys
     
  11. astroboy

    astroboy Well-Known Member

    Joined:
    Dec 15, 2006
    Messages:
    8,734
    Likes Received:
    121
    Google Chrome, 1366 x 768, looks good!

    The "view forum posts" issue I reported earlier via PM also working fine now! Good job!
     
  12. gregcwho

    gregcwho Club Guest

    Joined:
    Dec 23, 2007
    Messages:
    1,274
    Likes Received:
    1
    Hi Tom,

    I seem to have a problem logging in with "remember me" box selected. It will not recognise my userid & password.

    If the "remember me" is not selected I have no problem logging on.

    Initially I thought I forgot my password so I reset it already but it seems to be a problem only when "remember me" is selected.

    Cheers :)
     
  13. BlackCat

    BlackCat Founding Member
    Staff Member

    Joined:
    Feb 7, 2005
    Messages:
    4,817
    Likes Received:
    122

    Thanks for the prompt reply and rectifications :)

    Without the sidebars now, the page bleed issue seems to have been resolved.

    Looking much better :)
     
  14. ICEMAN 68

    ICEMAN 68 Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    8,055
    Likes Received:
    127
    tom thanks it's improved , but the max i could get is till pg 2 on the upper right side .... that's the MAX ...
     
  15. Tom1389206713

    Tom1389206713 Administrator

    Joined:
    Nov 24, 2004
    Messages:
    937
    Likes Received:
    67
    thanks for the continued inputs guys, this will help us get the site running perfectly in no time
     
  16. haywire

    haywire Official Member

    Joined:
    Mar 15, 2009
    Messages:
    4,187
    Likes Received:
    124
    Hi Tom, some issue viewing the site on Opera Mobile 9.7 on my Windows Mobile phone

    This is what I see on my phone:

    [​IMG]

    No matter what I do I cant see the front of the car. Zoom in or zoom out also cannot. It sorta cropped all the photos in the site on my phone.

    This is what I see on my computer:

    [​IMG]

    The photo is actually wider and can see the front of the car more



    And on a separate issue the Quick Links and the Advanced Search on the top bar overlaps on my phone (as you can see in the top photo.

    Appreciate all the works that have been done to improve the site!
     
  17. Tom1389206713

    Tom1389206713 Administrator

    Joined:
    Nov 24, 2004
    Messages:
    937
    Likes Received:
    67
    hi haywire

    thanks for the report. the screenshot really helped
    it's a small fix, should be solved real soon
     
  18. berserkdroid

    berserkdroid Founding Member

    Joined:
    Jul 5, 2007
    Messages:
    1,201
    Likes Received:
    0
    Looking real good, and loading times are phenomenal. :rock:

    :) :) :)
     
  19. astroboy

    astroboy Well-Known Member

    Joined:
    Dec 15, 2006
    Messages:
    8,734
    Likes Received:
    121
  20. ICEMAN 68

    ICEMAN 68 Founding Member

    Joined:
    Dec 4, 2004
    Messages:
    8,055
    Likes Received:
    127
    tom san

    when i logged in today , upon click on the NEW POST , i'll get all the posting threads for a couple of pages ...perhaps those posted since friday where i logged in last ,

    but upon reading through those threads , logged out --- later in the afternoon logged in again , and i get back the same problem ..threads posted for that particular hour only ...can's see the threads in several pages ...

    need to look into it again
     

Share This Page